^Back To Top

Persönliches

Chrome

  • krendor
  • krendors Avatar Autor
  • Ork-Schlächter
  • Ork-Schlächter
Mehr
3 Jahre 11 Monate her #4757 von krendor
krendor erstellte das Thema Chrome
Hallo

Ich habe mit Google Chrome mit der HP der HdH probleme - Seiten werden zu lange im Cache gehalten ... Login Fehler mit dem Hinweis "Fehlerhafter Code" ...

Mit dem Forum klappt alles ... denke Chrome und Joomla haben sich nicht lieb? oder habe ich die Probleme nur ich (nutze Chrome unter Win7 und OSX)

MichaelG

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • froehli
  • froehlis Avatar
  • Administrator
  • Administrator
Mehr
3 Jahre 11 Monate her - 3 Jahre 11 Monate her #4765 von froehli
froehli antwortete auf das Thema: Chrome

Seiten werden zu lange im Cache gehalten


Irgendwelche bestimmten Teile der Seite (Forum, OVK,...)?

Login Fehler mit dem Hinweis "Fehlerhafter Code" ...

Tritt das immer auf bei Dir, sprich geht einloggen gar nicht mit dem Chrome? Falls nur hin und wieder, wie oft? Irgendwas spezielles wenn das auftritt (z.B. Zurück-Button vorher gedrückt? Oder evtl. probieren die Seite komplett neu laden per Ctrl+F5)?
Hab gerade das Einloggen im Chrome ausprobiert (und schreibe diese Zeilen vom Chrome aus), habe aber keine Probleme bisher.
Letzte Änderung: 3 Jahre 11 Monate her von froehli.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • krendor
  • krendors Avatar Autor
  • Ork-Schlächter
  • Ork-Schlächter
Mehr
3 Jahre 11 Monate her #4766 von krendor
krendor antwortete auf das Thema: Chrome
Cache = betrifft die Start(Portal) Seite

Login Fehler ist immer wenn ich mich via Portalseite einloggen möchte - wenn ich das Forum wähle und dann mich dort einlogge klappt es.

Wie gesagt - ist nur Chrome ... unter OSX habe ich ihn schon verbannt - unter Win7 ist er noch im Einsatz.

MichaelG

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • froehli
  • froehlis Avatar
  • Administrator
  • Administrator
Mehr
3 Jahre 11 Monate her #4767 von froehli
froehli antwortete auf das Thema: Chrome
Habs unter Linux mit Chromium prompt nachstellen können.
Das hat beides höchstwahrscheinlich mit Caching zu tun, denn wenn ich vor dem Einloggen Ctrl+F5 (hard-refresh, Seite wird komplett neu geladen) drücke, dann ging es immer.

Hab jetzt aber eine Caching Einstellung von Joomla gefunden und geändert, jetzt gehts bei mir auch so immer - hoffe bei Dir auch, wenn nicht bitte melden!

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • krendor
  • krendors Avatar Autor
  • Ork-Schlächter
  • Ork-Schlächter
Mehr
3 Jahre 11 Monate her #4768 von krendor
krendor antwortete auf das Thema: Chrome
jup - jetzt klappt es wieder - Danke

MichaelG

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Moderatoren: mainstreambloody albatros